can't add arbitrary headers to mail message

VERIFIED DUPLICATE of bug 16925

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 16925
17 years ago
10 years ago

People

(Reporter: Brian Ristuccia, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080104

I can't find any way to add arbitrary headers to a mail message while I am
composing it. For example, I might want to add the X-Debbugs-CC header to a
message I was sending to submit@bugs.debian.org. 

Reproducible: Always
Steps to Reproduce:
1. Compose mail message to which you must add arbitrary headers in order to
achieve desired effect.
2. Grope for "other" in the list of available headers such as To, Cc, Bcc
3. Grope for "add header" menu item
4. Fail

Actual Results:  Message was not sent with desired headers.

Expected Results:  Mozilla should have permitted me to add the desired headers.
16925 - [FEATURE] Want additional header options

*** This bug has been marked as a duplicate of 16925 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as dup 
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.