Hoging Processor Cycles

VERIFIED DUPLICATE of bug 67409

Status

VERIFIED DUPLICATE of bug 67409
17 years ago
14 years ago

People

(Reporter: ian, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.2) Gecko/20010702
BuildID:    0000000000

When running, the application uses between 70 and 75 percent of processor time.
I'm running OS-X 10.0.4 on a 500Mhz G3 Powerbook. My tip off was that during the
day my cooling fan turnrd on a total of 7 times, more times than it has during
the entire year since I bought my computer.

Reproducible: Always
Steps to Reproduce:
1.Start Mozilla
2.Start Apple Process Viewer Application
3.Observe the status of the LaunchCFMApp Process

Expected Results:  If I compare this with MS Explorer, OmniWeb, or another
application, they use on average 7 - 13 percent of processor time.

Comment 1

17 years ago
dup - bug 67409

*** This bug has been marked as a duplicate of 67409 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.