bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Disable CustomCSS and migrate its rules to /media

RESOLVED DUPLICATE of bug 1018707

Status

developer.mozilla.org
Design
RESOLVED DUPLICATE of bug 1018707
5 years ago
4 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
This is the type of bug that ruins friendships. Please don't hate me.

By disabling CustomCSS and moving its rules to /media, we would improve performance and allow visual changes currently made through it to take advantage of code review and other quality assurance steps we have in place.

It was brought to my attention that CustomCSS can be useful in collaborating on proposed visual changes. I do not intend to downplay that. But if we can find a way to address that important need without CustomCSS, we could continue to collaborate without sacrificing the above.

It was nice knowing you all.
Last time we discussed this, it was decided not to do this.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

5 years ago
Thank for sharing your perspective, Jean-Yves. When was that decided? From what I have observed, we are far from a consensus on this.
(Reporter)

Updated

4 years ago
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 1018707
You need to log in before you can comment on or make changes to this bug.