Build failure with freetype 2.5.1

RESOLVED DUPLICATE of bug 944454

Status

RESOLVED DUPLICATE of bug 944454
5 years ago
a year ago

People

(Reporter: fredbezies, Unassigned)

Tracking

Trunk
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
A few days ago, Archlinux updated its version of freetype to 2.5.1. It results in a build failure.

You can find failure log on pastebin.mozilla.org

http://pastebin.mozilla.org/3681424
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 944454

Updated

a year ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.