[Keyboard] keyboard disappearred after certain actions in browsers

RESOLVED DUPLICATE of bug 941745

Status

Firefox OS
Gaia::Keyboard
RESOLVED DUPLICATE of bug 941745
5 years ago
5 years ago

People

(Reporter: ypwalter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
PVT user build V1.2 for smoke test in buri
Gaia:     1b67b551be11daf33dad8387a7153cc52e5cefa2
Gecko:    http://hg.mozilla.org/releases/mozilla-b2g26_v1_2/rev/87c5634a3404
BuildID   20131128004001
Version   26.0
ro.build.version.incremental=eng.archermind.20131114.105818

STR:
1. launch browser app
2. go to any website
3. tap on the url column (and the keyboard will show up)
4. tap on webpage (and the keyboard will disappear)
5. rotate 90 degrees

expected result:
the keyboard is not showed up
actual result: 
the keyboard is not shown but there is a big empty space there even if you rotate it back
Created attachment 8340296 [details]
2013-11-29-18-12-24.png
Created attachment 8340297 [details]
2013-11-29-18-12-33.png

Updated

5 years ago
blocking-b2g: --- → koi?
Already known. Botond is looking into this.
Status: NEW → RESOLVED
blocking-b2g: koi? → ---
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941745
You need to log in before you can comment on or make changes to this bug.