Tab counter is incorrect

RESOLVED DUPLICATE of bug 943742

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 943742
5 years ago
2 years ago

People

(Reporter: gcp, Unassigned)

Tracking

({regression})

Trunk
ARM
Android
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Nexus 7/2013, Android 4.4

The tab counter is often incorrect, showing more tabs than are actually open. I have no solid STR, but opening a bunch of tabs and quickly swiping them off should trigger it sooner or later.

I'm seeing this a lot lately, but didn't notice before, so it's likely a regression.
(Reporter)

Updated

5 years ago
Keywords: regression, regressionwindow-wanted
Dupe of bug 943742? Landed on the 28th, fixed on Nightly from 29th onwards.
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 943742

Updated

5 years ago
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.