Closed Bug 945244 Opened 6 years ago Closed 6 years ago

Use switch-to-tab on homescreen bookmarks

Categories

(Firefox for Android :: General, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 937253

People

(Reporter: ibarlow, Unassigned)

Details

Little thing I noticed this weekend:

1. Launch a page from a homescreen bookmark
2. Do some other stuff for a while -- check twitter, fiddle with music, etc. 
3. End up back on Android homescreen, and tap the homescreen bookmark again because I want to go back to that page. 

Expected result: Since the page is still open in Firefox, I was hoping it would just go to that tab. 

Actual result: Opens page in a new tab, so I had to wait for it to load again and now I have two of the same thing open. Admittedly this is a small detail, but having to wait for the page to load all over again was kind of annoying since I knew I already had it open.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 937253
You need to log in before you can comment on or make changes to this bug.