All users were logged out of Bugzilla on October 13th, 2018

microphone input only works for a short time

RESOLVED DUPLICATE of bug 934512

Status

()

RESOLVED DUPLICATE of bug 934512
5 years ago
5 years ago

People

(Reporter: beingalink, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131202030201

Steps to reproduce:

Open http://dancing.rumyra.com/linein and allow to share your microphone input. Start playing some music.


Actual results:

The visualization starts as it should but stops after a short while.


Expected results:

The visualization should go on as long there's input to the microphone.
Component: Untriaged → Web Audio
Product: Firefox → Core
Version: 28 Branch → Trunk
Thanks.  Same issue as bug 934512.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 934512
You need to log in before you can comment on or make changes to this bug.