Issue regarding the MediaStreamAudioSourceNode on http://webaudiodemos.appspot.com/input/index.html

RESOLVED WORKSFORME

Status

()

P3
normal
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: manuela.muntean, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
- with latest Nightly 2013-12-03 and Firefox 26 beta 7 (build ID: 20131122094025) on Mac OS X 10.9 in 32-bit

STR

1. Go to http://webaudiodemos.appspot.com/input/index.html
2. Share your microphone when prompted
3. After step 2, while the current (default) animation is still "playing", select a different radio button

ER: the animation should always change accordingly, like it does with Chrome

AR: the animation doesn't change accordingly, like it does with Chrome

Notes:
1. I can reproduce this issue intermittently while using Firefox in 32-bit mode
2. I can't reproduce this issue while using Firefox in 64-bit mode
(Reporter)

Comment 1

5 years ago
I can also reproduce this intermittently with Firefox 25 in 32-bit mode, so it's not a regression.
Priority: -- → P3
Retest after 943461 lands
Depends on: 943461
Can this get resolved WFM?
yeah.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.