Closed Bug 945977 Opened 9 years ago Closed 9 years ago

address bar obscures fixed-position top navbar of webpage

Categories

(Firefox for Android Graveyard :: General, defect)

26 Branch
x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 943921

People

(Reporter: mozilla, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.57 Safari/537.36

Steps to reproduce:

Tested with Android v4.3.
See https://github.com/twbs/bootstrap/issues/11371 for full details.

1. Open http://getbootstrap.com/ in Firefox for Android.


Actual results:

The fixed-position horizontal navbar at the top of the webpage is not viewable.

Also, trying to scroll the page vertically does not make the navbar come into view.
(Note: Pinch-zooming in or out causes the navbar to be shown.)


Expected results:

The webpage's navbar should be viewable to the user on page load.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 943921
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.