Closed Bug 946070 Opened 6 years ago Closed 6 years ago

[WiFi][Settings] The configuration items of WiFi WPA-EAP in FTU is inconsistant with the configuation in settings.

Categories

(Firefox OS Graveyard :: Gaia::First Time Experience, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(blocking-b2g:1.3+)

RESOLVED INVALID
blocking-b2g 1.3+

People

(Reporter: hlu, Assigned: iliu)

References

Details

(Whiteboard: [FT:RIL])

Attachments

(2 files)

The configuration items of WiFi WPA-EAP in FTU is inconsistant with the configuration in settings page.

(1) It has "User name" and "Password" related configuration items in FTU page, but it does not exist in Settings page for join hidden network. 

(2) There is "EAP method" option in Settings, but it can not be found in FTU page.

For details, please see attached pictures.
Attachment #8342142 - Attachment description: FTU (Join hidden Network) compaire.png → FTU (Join hidden Network) compare.png
Attachment #8342142 - Attachment filename: FTU (Join hidden Network) compaire.png → FTU (Join hidden Network) compare.png
Attachment #8342143 - Attachment filename: FTU (Join WPA-EAP) compaire.png → FTU (Join WPA-EAP) compare.png
blocking-b2g: --- → 1.3?
Whiteboard: [FT:RIL]
Blocks: 920939
Flags: needinfo?(nhsieh)
Hi Neo,
This would need UX's help to define the expected behavior of FTU
Component: Gaia::Settings → Gaia::First Time Experience
This is UI inconsistency defect.
blocking-b2g: 1.3? → 1.3+
Take the issue and wait UX's input here. Then, we're able to fix it.
Assignee: nobody → iliu
Hi Wesley, As you knew that FTU concept is let user get good "First Time Use" experience. We provide quickly and friendly, short time UI process flow to let user try and feel it. So basically we don't provide detail settings in FTU. Inconsistancy UI design will be there exactly. In my point of view, that is fine.
Flags: needinfo?(nhsieh)
According to comment 6, this is not a bug. And there is not any Gaia work here. Any other concern, feel free to reopen the issue. Thanks.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.