should not copy "file:" urls

VERIFIED DUPLICATE of bug 73757

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 73757
17 years ago
13 years ago

People

(Reporter: Tom Howland, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

If I have a url pointing to a local file, I expect Mozilla to launch the
associated program on that file, not on a copy of that file. It is broken to
make a copy of a file that is on the lan and addressed with the file:/// prefix.

Reproducible: Always
Steps to Reproduce:
1. follow a "file:" url on win32
2.
3.

Actual Results:  The program associated with its mime type is launched on a copy
of the file.

Expected Results:  The program associated with its mime type is launched on the
file itself.
Over to XP apps.
Assignee: locka → pchen
Status: UNCONFIRMED → NEW
Component: ActiveX Wrapper → XP Apps
Ever confirmed: true
QA Contact: cpratt → sairuh

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 73757 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.