Closed Bug 946462 Opened 9 years ago Closed 9 years ago

[B2G][Everything.me][Google+] Menu button in Google Plus E.me webapp appears misaligned

Categories

(Web Compatibility :: Mobile, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g18 affected, b2g-v1.2 affected)

RESOLVED DUPLICATE of bug 928074
Tracking Status
b2g18 --- affected
b2g-v1.2 --- affected

People

(Reporter: bzumwalt, Unassigned)

Details

(Whiteboard: Dogfood 1.2)

Attachments

(1 file)

Attached image Screenshot
Description:
Everything.me Google Plus app has menu button in upper left hand corner that appears misaligned. This causes it to be only partially visible and challenging for user to select.

Repro Steps:
1) Updated Buri to Build ID: 20131204004003
2) Open Everything.me search app
3) Type "Social" into search field
4) Select Google+
5) Open bottom wrapper and select star icon
6) Add Google+ to home page
7) Press home button
8) Open Google+ e.me webapp
9) Log in to Google account

Actual:
Menu button in Google+ appears misaligned.

Expected:
All buttons in Google+ app are properly aligned.

Environmental Variables
Device: Buri v 1.2 COM RIL
Build ID: 20131204004003
Gecko: http://hg.mozilla.org/releases/mozilla-b2g26_v1_2/rev/758f3fb32dda
Gaia: 8d762f3376318fd6be390432db750ae4904c9ab6
Platform Version: 26.0
RIL Version: 01.02.00.019.102 
Firmware Version: V1.2_US_20131115


Notes:
Repro frequency: 3/3, 100%
See attached: screenshot
Issue repros on Buri in 1.1

Result: Menu button in Google+ appears misaligned.

Environmental Variables
Device: Buri v 1.1 COM RIL
Build ID: 20131204041429
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/c714e1bd607f
Gaia: 6ff3a607f873320d00cb036fa76117f6fadd010f
Platform Version: 18.1
RIL Version: 01.01.00.019.281 
Firmware Version: V1.2_US_20131115
Reproducing on 1.1 = not a regression
Keywords: regression
Component: Gaia::Everything.me → Mobile
Product: Firefox OS → Tech Evangelism
Reported over in 928074, see https://bugzilla.mozilla.org/show_bug.cgi?id=928074#c14 specifically.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 928074
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.