Should be able to switch the imap delete model without re-starting

VERIFIED FIXED

Status

MailNews Core
Networking: IMAP
VERIFIED FIXED
17 years ago
9 years ago

People

(Reporter: Navin Gupta, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

17 years ago
I am not able to find the dup if it exists.
(Assignee)

Comment 1

17 years ago
Created attachment 45351 [details] [diff] [review]
proposed fix.
(Assignee)

Comment 2

17 years ago
The fix is to update the imapHostSession settings on such a change. Also 
I found out that m_serverKey was never being set!

cc bienvenu for review. 
Summary: Should be able to switch the imap delete model without re-starting → Should be able to switch the imap delete model without re-starting

Comment 3

17 years ago
r=bienvenu
(Assignee)

Comment 4

17 years ago
fix checked in. 
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 5

17 years ago
*** Bug 86225 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
*** Bug 60031 has been marked as a duplicate of this bug. ***

Comment 7

17 years ago
This bug actually should be dup of bug 60031 which I logged long time ago.
Please still try to find a dup bug before you log bug since we really don't want
too many dup bugs for the same problem......

Verified on WinNT 08-13-05-trunk build.
Marking as verified now.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.