Mail Window Front End doesn't finish painting the window

VERIFIED DUPLICATE of bug 93558

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 93558
17 years ago
14 years ago

People

(Reporter: Roger Martensson, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
I have noticed in the last several builds that the Mail Window isn't finished
painting when opening it from a shortcut in windows(mozilla.exe -mail).
BuildID used when posting this: 2001080904

Out of three panes(folders,messagelist and the message) on the my default
homepage is shows(message pane).

Workaround for this is to close down and restart mozilla and it will work.

Sometimes an error message is shown says it couldn't load(or somthing) about a
dll(xpcom if I remember correctly) and naming something with a very long and
complex name(looks like random characters, @ signs and some recognizable names).

Will upload a picture of the errorbox if I can catch it.
confirming, I've seen this too.

this might be a dup of the bug pchen owns (or owned?) where the first time
dialogs or windows comes up, css files aren't loading.

gchan logged a bug about that for the select offline dialog.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
The bug I filed about windows appearing blank (unpainted)
is bug 93558

Comment 3

17 years ago
hmm..Roger is this error mesg you are seeing?
See attachment.

I got this error mesg right after installing latestet build on NT 4.0
just before the profile manager comes up. Was
using 2001-08-10-10-trunk on Win NT 4.0. Saw this couple of days ago.


Comment 4

17 years ago
Created attachment 45432 [details]
error mesg that pops up right after installing.
(Reporter)

Comment 5

17 years ago
It sure looks familiar..  =)

Comment 6

17 years ago
Marking this as dupe of bug 93558

*** This bug has been marked as a duplicate of 93558 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
I think this is instead a DUP of bug 94108.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Sorry, my mistake, I guess this bug had a couple of bugs lumped into one report.
 Reduping correctly.

*** This bug has been marked as a duplicate of 93558 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
okay, so the most important thing about this bug report was the first issue
(blank dialogs/windows the 1st time).  verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.