add new bookmark via manager context menu "new bookmark" gives wrong favicon

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
P3
normal
RESOLVED WORKSFORME
5 years ago
2 months ago

People

(Reporter: dietrich, Unassigned)

Tracking

unspecified
x86
Mac OS X
Points:
---
Bug Flags:
firefox-backlog +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: p=5)

(Reporter)

Description

5 years ago
https://www.dropbox.com/s/cuuca6vfbtcfft9/Screenshot%202013-12-05%2010.26.35.png

STR:

1. open manager
2. view a folder contents
3. right-click in contents list area and choose "new boomkark"
4. create and save bookmark

Expected: bookmark has correct favicon

Actual: bookmark for bugzilla.mozilla.org has favicon for jawbone.com
this looks bad, I could reproduce just now on Win8, looks like a regression to me.
Changing folder and coming back the problem solves, so it's a temporary view problem.
Assignee: nobody → mak77
Status: NEW → ASSIGNED
Keywords: regression, regressionwindow-wanted

Updated

4 years ago
Blocks: 950073

Updated

4 years ago
Whiteboard: [triage]

Updated

4 years ago
Blocks: 981530
No longer blocks: 950073

Updated

4 years ago
Blocks: 950073
No longer blocks: 981530
Whiteboard: [triage] → p=0

Updated

4 years ago
No longer blocks: 950073
Flags: firefox-backlog+
Whiteboard: p=0 → p=5

Updated

3 years ago
Assignee: mak77 → nobody
Status: ASSIGNED → NEW
Keywords: regression, regressionwindow-wanted
Priority: -- → P3
I can't reproduce this on latest nightly on Mac, nor have I heard anything like it recently. The bookmarks get either the generic icon, or the bookmark associated with the site.

Marking as WFM, if it is still occurring, please feel free to re-open and add more steps.
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → WORKSFORME

Updated

2 months ago
Duplicate of this bug: 1215574
You need to log in before you can comment on or make changes to this bug.