[B2G][Email] Subject tab title in email search is truncated in English

RESOLVED DUPLICATE of bug 902705

Status

RESOLVED DUPLICATE of bug 902705
5 years ago
5 years ago

People

(Reporter: bzumwalt, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(b2g-v1.2 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8343203 [details]
Screenshot

Description:
When user is on search page in email the "Subject" tab is truncated and appears as "Subje...". No other tab titles are truncated.

Repro Steps:
1) Updated Buri to Build ID: 20131205004003
2) Open Email app (with email account set up)
3) Press Search button in bottom right corner

Actual:
Subject tab title is truncated in email search.

Expected:
Email search tab titles are standardized so that entire title fits inside tab.

Environmental Variables
Device: Buri v 1.2 COM RIL
Build ID: 20131205004003
Gecko: http://hg.mozilla.org/releases/mozilla-b2g26_v1_2/rev/af2c7ebb5967
Gaia: 0659f16b9790b1cf9eba4d80743fcc774d2ffe3a
Platform Version: 26.0
RIL Version: 01.02.00.019.102 
Firmware Version: V1.2_US_20131115


Notes:
Repro frequency: 3/3, 100%
See attached: screenshot
(Reporter)

Updated

5 years ago
No longer blocks: 902705
Does this reproduce on 1.1?
Keywords: qawanted

Updated

5 years ago
QA Contact: lmauritson

Comment 2

5 years ago
On 1.1 the text for the "Subject" tab is NOT truncated when searching mail.

1.1 Environmental Variables:
Device: Buri v1.1 COM RIL
BuildID: 20131206041202
Gaia: 6ff3a607f873320d00cb036fa76117f6fadd010f
Gecko: 05117f42088f
Version: 18.0
Platform Version: 18.1
RIL Version: 01.01.00.019.281

Firmware Version: v1.2_20131115
Keywords: qawanted
That's a disappointing regression, although this won't block at this point.
Keywords: regression
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 902705
You need to log in before you can comment on or make changes to this bug.