Plomassy: Msg Data rates Apply terms & conditions is not translated to Spanish

VERIFIED FIXED

Status

P1
normal
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: eder.mozbugs, Assigned: simone, NeedInfo)

Tracking

Other
Gonk (Firefox OS)
Points:
---
Bug Flags:
affects-plomassy +

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8343410 [details]
2013-12-05-18-03-40.png

Region code: Ploamssy
Device: Geeksphone
Connection: Wifi / data
Phone number/MSISDN: 5533858544
Carrier: Movistar
Last 4 digits CC: N/A
Test App used: Marketplace_stage

Steps to reproduce:

1.-Setup on the device "Spanish Language"
2- Log in to MP_stage
3- Search for a paid App
4- On the confirm payment screen 
5-Select the option "Tarifa SMS y datos aplicables T&Cs" 
6-- the message is in English language.


Expected behavior:

the marketplace should be in Spanish Language "all the messages" 


Observed behavior:

on the MP_stage showed message in English language when the device is in Spanish language

Updated

5 years ago
Component: General → Payments/Refunds
I did a quick look in webpay/fireplace/zamboni and didn't see this string.  Is this us?

Comment 2

5 years ago
This looks like it might be Bango.

Updated

5 years ago
Assignee: nobody → tom
Flags: affects-plomassy+

Updated

5 years ago
Priority: -- → P1

Updated

5 years ago
Assignee: tom → simone
Priority: P1 → --

Comment 3

5 years ago
Simone, can we have an update this has been assigned for 10 days
Flags: needinfo?(simone)

Comment 4

5 years ago
Simone, can we have an update this has been assigned for 10 days
Priority: -- → P1

Updated

5 years ago
Version: 1.4 → 1.5

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.