Closed Bug 947193 Opened 7 years ago Closed 7 years ago

The project Australis-UX it should be abandoned, immediately.

Categories

(Firefox :: Untriaged, defect)

28 Branch
defect
Not set
major

Tracking

()

VERIFIED WONTFIX

People

(Reporter: iceberg, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux i686; rv:25.0) Gecko/20100101 Firefox/25.0 SeaMonkey/2.22.1 (Beta/Release)
Build ID: 20131113180410

Steps to reproduce:

Roll back Australis changes and concentrate on making an usable browser
Australis it's a big mistake and a wrong way.
Please, do not kill Firefox. Thanks.
If you're a Mozilla developer and you love Google Chrome. Leave Mozilla.
Ditto!
Sorry, but this is not something that we are planning on doing.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → WONTFIX
Why?

Why, you want to kill Firefox?

If you do not like Firefox, changes employer. 
Leave Mozilla.
Honest question: How much was user feedback heeded during the development/implementation of Australis?
There is a constant stream of user feedback flowing in on australis that we are constantly evaluating. Please use input.mozilla.org/feedback to give your input, not Bugzilla
Status: RESOLVED → VERIFIED
Excuse me if I find that hard to believe, esp w/r/t Australis.
http://i.imgur.com/o1DQJ5Y.png (97% negative)
(In reply to Tyler Downer [:Tyler] from comment #5)
> There is a constant stream of user feedback flowing in on australis that we
> are constantly evaluating. Please use input.mozilla.org/feedback to give
> your input, not Bugzilla

No.
If there was a constant stream of user feedback today Australis would not exist more.
Users are completely ignored.
Closed discussions.
Closed bugs.
Users removed or banned.
Ears are closed for complaints of the users. Always.
Bugzilla is the right place because Australis is a bug.
The biggest bug in Firefox, from its birth.
The Firefox developpers who hate Firefox and not use Firefox go out by Mozilla.

Please reopen this bug.
For me Australis is a bug.
Severity: normal → major
OS: Linux → All
Hardware: x86 → All
This bug isn't useful. We're done here.
Restrict Comments: true
You need to log in before you can comment on or make changes to this bug.