textarea content not set when using innerHTML

VERIFIED DUPLICATE of bug 17003

Status

()

Core
DOM: Core & HTML
VERIFIED DUPLICATE of bug 17003
17 years ago
10 years ago

People

(Reporter: Robert Kieffer, Assigned: jst)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DIGBug])

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
When dynamically creating a form using innerHTML, textarea content is not set
properly - it's just blank.

See attached test case.
(Reporter)

Comment 1

17 years ago
Created attachment 45395 [details]
Simple test case
(Reporter)

Updated

17 years ago
Whiteboard: [DIGBug]

Comment 2

17 years ago
I see the problem too, Win98SE 2001080703.

(Assignee)

Comment 3

17 years ago
This will be fixed by the fix for bug 17003.

*** This bug has been marked as a duplicate of 17003 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified DUP
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: DOM: HTML → DOM: Core & HTML
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.