Character Encoding menu check mark is not matched between PanelUI and Menubar

RESOLVED DUPLICATE of bug 936442

Status

()

RESOLVED DUPLICATE of bug 936442
5 years ago
5 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

(Blocks: 1 bug)

28 Branch
x86_64
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Steps To Reproduce:
0. Move Character Encoding button to PanelUI or Toolbar

1. Open Character Encoding from menu bar
   And check Auto-detect > "Ukrainian"

2. Open Character Encoding from button
   And check "Universal"

3. Open Character Encoding from menu bar
   And see what Auto-detect item is checked

Actual Results:
   "Ukrainian" is checked
   no "Universal"

Expected Results:
  "Universal" should be checked
The Australis widget is outdated. "Universal" should gone from the UI.
See Also: → bug 936442
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 936442
You need to log in before you can comment on or make changes to this bug.