Closed Bug 947715 Opened 11 years ago Closed 11 years ago

Firefox starts in desktop mode

Categories

(Firefox for Metro Graveyard :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 946990

People

(Reporter: czarkoff, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131208030204

Steps to reproduce:

Start Firefox from start screen.


Actual results:

Desktop Firefox was launched.


Expected results:

Metro Firefox should have launched.
Whiteboard: [triage]
By design, see bug 946990 for details.
No longer blocks: metrov1backlog
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Whiteboard: [triage]
You need to log in before you can comment on or make changes to this bug.