Mozilla needs a pref to use an external email client

VERIFIED DUPLICATE of bug 11459

Status

--
major
VERIFIED DUPLICATE of bug 11459
17 years ago
14 years ago

People

(Reporter: odysseus9672, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I use an email client other than Mozilla's built in one, and I would like to be
able to specify that when I click on a mailto: link Mozilla launches an external
client, gives it the email address, and doesn't use it's built in email client.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
known bug   ---->  VERIFIED
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.