Closed Bug 9481 Opened 23 years ago Closed 23 years ago

Table is laying out with a small gap

Categories

(Core :: Layout: Tables, defect, P3)

PowerPC
Mac System 8.6
defect

Tracking

()

VERIFIED DUPLICATE of bug 5821

People

(Reporter: hangas, Assigned: karnaze)

Details

Trying to use Seamonkey [dogfood], I noticed that there was a thin gap in the
image at www.apple.com, the html contains the following table.  The table has
four images 2x2 that combine into a single image.  Seamonkey has a gap between
the upper two images and the lower two images.

<TABLE WIDTH="600" BORDER="0" CELLPADDING="0" CELLSPACING="0">
	<TR>
		<TD WIDTH="600" VALIGN="TOP" ALIGN="LEFT">
		<A HREF="/imac/"><IMG SRC="/home/images/topimage/surftopleft.jpg" WIDTH=
"300" HEIGHT="210" BORDER="0" ALT="Apple"><IMG SRC="/home/images/topimage/
surftopright.jpg" WIDTH="300" HEIGHT="210" BORDER="0" ALT="Apple"></A><BR>
		<A HREF="/imac/"><IMG SRC="/home/images/topimage/surfbottomleft.jpg"
WIDTH="300" HEIGHT="210" BORDER="0" ALT="Apple"><IMG SRC="/home/images/topimage/
surfbottomright.jpg" WIDTH="300" HEIGHT="210" BORDER="0" ALT="Apple"></A><BR>
		</TD>
	</TR>
</TABLE>
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 5821 ***
Status: RESOLVED → VERIFIED
Verified Duplicate
You need to log in before you can comment on or make changes to this bug.