Closed Bug 948158 Opened 7 years ago Closed 7 years ago

If the search bar is located in the menu panel, its keyboard shortcut should open the menu panel and focus the search bar

Categories

(Firefox :: Toolbars and Customization, defect)

28 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 901207

People

(Reporter: johan.charlez, Unassigned)

References

(Depends on 1 open bug)

Details

STR:
  1. Place the search bar in the menu panel.
  2. Make sure the menu panel is closed.
  3. Use the keyboard shortcut, e.g. ctrl+K on Windows.

Expected result:
  The menu panel opens and the search bar is focused.

Actual:
  The search provider's webpage (in my case Google.se) is loaded in the selected tab.

NOTE: The search bar is focused if the menu panel is already opened when using the keyboard shortcut.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 901207
You need to log in before you can comment on or make changes to this bug.