Use MRU behavior for Ctrl-Tab

RESOLVED DUPLICATE of bug 948182

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 948182
4 years ago
4 years ago

People

(Reporter: Creak, Unassigned)

Tracking

25 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131112160018

Steps to reproduce:

Use Ctrl-Tab.


Actual results:

It goes to the next tab on the right.


Expected results:

Go to the most recently used tab.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 948182
You need to log in before you can comment on or make changes to this bug.