Closed Bug 94869 Opened 19 years ago Closed 19 years ago

Keyboard frequently stops responding

Categories

(SeaMonkey :: General, defect)

x86
Windows 98
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: sbrecht, Assigned: asa)

Details

I am currently running Build 0.9.3 and I am running across the same problem
frequently.  It seems to happen after selecting a large number of URLs from my
book marks in succession (running though my software update site list usually)
the URL bar stops accepting keystrokes.  I can right click and cut/paste but I
can not type.  Mozilla must be restarted to restore the keyboard.  

As an aside I think that this also prevents me from typing in any browser form
fields but I have to verify this yet.
I am running Win98 with 98Lite installed, on a stock Intel PIII box, lots of ram
and drive space.
This should be a dupe of bug 82534
Please reopen if you disagree...

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
OS: other → Windows 98
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.