Closed Bug 949009 Opened 6 years ago Closed 6 years ago

weird overlap in compose area, looks not ok

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 948346

People

(Reporter: dietrich, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

see screenshot. the message text overlaps into the button area. the layout in that right-hand side seems a bit floating around.
Hi Ayman! Can you give some thoughts here?
Flags: needinfo?(aymanmaat)
Hey dietrich, this needs to be addressed as it should not float over the button as your screenshot illustrates. 
will put it though triage to get it fixed asap. 

we should block on this as it interferes with other on screen items that sit above the button like the MMS state indicator reducing usability.
blocking-b2g: --- → 1.3?
Flags: needinfo?(aymanmaat)
ni? to Dietrich, can yon provide the details of the build on your phone please?
Flags: needinfo?(dietrich)
marking as regression as the app did not behave this way originally.
Keywords: regression
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 948346
Tested 1.2 and this problem not is reproducible in this branch
12/12
Gecko 4f9e42b
Gaia bd559e
Flags: needinfo?(dietrich)
blocking-b2g: 1.3? → ---
I'm using master + mozilla-central with Nexus 4. If this is not reproducible on 1.2, then it's been regressed yet again.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Sorry Dietrich, I don't follow you.

Bug 948346 just landed today, so please test a code with the fix in. If it's not working for you, please reopen the other bug, as is this _really_ the same issue.
Status: REOPENED → RESOLVED
Closed: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 948346
Oh! Sorry, I didn't realize the other one was just fixed today. Doing a build now :)
You need to log in before you can comment on or make changes to this bug.