Dragging text in input field navigates to www."text".com

RESOLVED DUPLICATE of bug 948839

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 948839
4 years ago
4 years ago

People

(Reporter: Daniel, Unassigned)

Tracking

29 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8346103 [details]
textinput.html

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20131211030206

Steps to reproduce:

* Open "textinput.html"
* Select the word "firefox"
* Drag the selection to somewhere else in the input field (eg. to before "mozilla")


Actual results:

The browser navigates to "www.firefox.com"

I can not reproduce this bug in release channel.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 948839
You need to log in before you can comment on or make changes to this bug.