Closed Bug 949184 Opened 6 years ago Closed 6 years ago

Collect UITelemetry on icon size and button mode for toolbars

Categories

(Firefox :: Toolbars and Customization, defect)

x86
All
defect
Not set

Tracking

()

RESOLVED FIXED
Future
Tracking Status
firefox27 --- fixed
firefox28 --- fixed

People

(Reporter: mconley, Assigned: mconley)

References

Details

(Whiteboard: [Australis:P-][fixed-in-holly][Non-Australis-Only][qa-])

Attachments

(1 file)

Attached patch Patch v1Splinter Review
I think it's this straight-forward.
Attachment #8346202 - Flags: review?(jaws)
Thanks - landed on Holly as: https://hg.mozilla.org/projects/holly/rev/09e16b04a3fb
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Whiteboard: [Australis:P-] → [Australis:P-][fixed-in-holly]
Argh, shouldn't have closed this one - needs to remain open for the mozilla-central port.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
And nope, I spaz'd out. This bug *should* be closed because there *is* no icon mode or button mode on mozilla-central.
Status: REOPENED → RESOLVED
Closed: 6 years ago6 years ago
Resolution: --- → FIXED
Whiteboard: [Australis:P-][fixed-in-holly] → [Australis:P-][fixed-in-holly][Non-Australis-Only]
Target Milestone: --- → Future
Comment on attachment 8346202 [details] [diff] [review]
Patch v1

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 

None. Gives BrowserUITelemetry the capability of recording a user's icon size and button mode (icons, text, icons+text) in their TelemetryPing.


User impact if declined: 

None.


Testing completed (on m-c, etc.): 

All manual at this point.


Risk to taking this patch (and alternatives if risky): 

Very low.


String or IDL/UUID changes made by this patch:

None.
Attachment #8346202 - Flags: approval-mozilla-beta?
Attachment #8346202 - Flags: approval-mozilla-aurora?
Attachment #8346202 - Flags: approval-mozilla-beta?
Attachment #8346202 - Flags: approval-mozilla-beta+
Attachment #8346202 - Flags: approval-mozilla-aurora?
Attachment #8346202 - Flags: approval-mozilla-aurora+
This fix will not be manually verified by QA. If you believe this warrants extra QA attention please nominate for testing by removing this whiteboard tag and adding the verifyme keyword. Please also provide any details you have that may inform our testing.
Whiteboard: [Australis:P-][fixed-in-holly][Non-Australis-Only] → [Australis:P-][fixed-in-holly][Non-Australis-Only][qa-]
You need to log in before you can comment on or make changes to this bug.