USB tethering dies when phone goes to sleep

RESOLVED DUPLICATE of bug 915974

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 915974
5 years ago
5 years ago

People

(Reporter: huseby, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Test device: Geeksphone Peak v1.2 from geeksphone.  XUbuntu Linux 13.04 laptop.

repro:
1. turn on USB tethering in settings app.
2. connect USB cable to laptop.  notice that the laptop detects the network connection and sets up networking automagically \o/ yay!
3. start using the network on the laptop.
4. wait 1 minute for phone to turn of screen and go to low power mode.
5. observe that the USB network connection goes away and the networking is disabled.

The expected results are that even when the phone goes into low-power mode, the USB tethering should stay active and should NOT stop functioning as a network device.
This is by design.  bug 810092 if you build an engineering build then it should stay on.
see discussion in bug 915974
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 915974
You need to log in before you can comment on or make changes to this bug.