Add a test to ensure that the search keyboard shortcut opens the search provider page if the search container is removed

RESOLVED DUPLICATE of bug 950014

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 950014
4 years ago
4 years ago

People

(Reporter: jaws, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:P-])

From https://bugzilla.mozilla.org/show_bug.cgi?id=949365#c5,
> For brownie points, if no test exists for the shortcut opening the webpage if 
> the control has been entirely removed, can you file a followup bug for that? 
> Non-trivial because it needs a dummy search provider because otherwise we'd 
> access the network, which is a no-no in tests. Also, I missed some nits 
> originally...
Blocks: 949365
The patch in bug 950014 adds a test for this.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 950014
You need to log in before you can comment on or make changes to this bug.