Lightweight theme renders strangely on laptop that switched between being docked and not

RESOLVED DUPLICATE of bug 885139

Status

()

RESOLVED DUPLICATE of bug 885139
5 years ago
5 years ago

People

(Reporter: deleeuw+bugzilla, Unassigned)

Tracking

(Blocks: 1 bug, {regression})

29 Branch
x86_64
Windows 8.1
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8347096 [details]
Screenshot showing the rendering error

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20131212030202

Steps to reproduce:

Used Firefox both on both docked and undocked laptop, thus changing resolution


Actual results:

Strange rendering, see screenshot.


Expected results:

No strange rendering.
(Reporter)

Updated

5 years ago
Component: Untriaged → Theme

Updated

5 years ago
Blocks: 939862, 738491
Keywords: regression
This is probably the same as bug 885139. Thanks for the report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 885139
You need to log in before you can comment on or make changes to this bug.