Inspector: editing style attribute for selected element does not immediately update the rules panel view

RESOLVED DUPLICATE of bug 942297

Status

()

Firefox
Developer Tools: Inspector
RESOLVED DUPLICATE of bug 942297
4 years ago
4 years ago

People

(Reporter: Thomas Andersen, Unassigned)

Tracking

26 Branch
Firefox 28
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

1. Open Inspector and make sure Rules is selected in the side panel
2. Select a tag in the tree view. Eg. body
3. Add a style attribute
4. Set background: fuchsia; to the style attribute value



Actual results:

Tag attribute and the DOM is updated, but the element rule in the side panel/rules view is not updated.


Expected results:

After typing a valid style property, the rules view should immediately be updated with the new CSS property.

See also bug 911678
(Reporter)

Updated

4 years ago
Summary: Inspector: editing style attribute for selected element does not update the rules panel view → Inspector: editing style attribute for selected element does not immediately update the rules panel view

Updated

4 years ago
Component: Untriaged → Developer Tools: Inspector
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → Firefox 28
Duplicate of bug: 942297
You need to log in before you can comment on or make changes to this bug.