I get a Windows run Dialog error when I call up mozilla typing an URL in the Windows Run box

RESOLVED DUPLICATE of bug 65741

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 65741
17 years ago
14 years ago

People

(Reporter: ronne, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

I often open web pages using the windows Run dialog. For example: if I
want to go to www.mozilla.org I press Win+R and type www.mozilla.org and then
Enter. This calls up the default web browser and points it to the desired web
page quickly and easily.

This works well with Internet Explorer, but now when I put Mozilla as my default
browser and try to do the same it doesn't work as well.

Sure, it calls up the Mozilla browser window and points it to
mozilla.org, but I get an Windows run dialog error which says "Can't
find the file "www.mozilla.org" (or one of its components). Make sure
the path and filename are correct and that all required libraries are
available. When I press OK here the Run dialog window is once again
displayed waiting for me to correct the URL i typed.


Reproducible: Always
Steps to Reproduce:
1. Press Start, and then Run
2. Type www.mozilla.org, or some other URL
3. Press Enter or click OK

Actual Results:  Mozilla opens mozilla.org fine, but windows gives me this error
message altough everything works correctly. This doesn't happen when I use
Internet Explorer as the default browser.

Expected Results:  Nothing else than what it did now, but it should somehow stop
this error message from appearing.

I use Win2000 Professional, English version, with Service Pack 2 installed.

Comment 1

17 years ago
Confirming 2001080110 w2k
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 65741 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.