Tag links should retain old scrolled state

RESOLVED DUPLICATE of bug 58785

Status

()

--
trivial
RESOLVED DUPLICATE of bug 58785
18 years ago
18 years ago

People

(Reporter: mozspam4kurt, Assigned: karnaze)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010802
BuildID:    2001080221

When pressing a link internal to a page (tag link), one is taken to another part
of the page (new scroll state).  Upon pressing the back button, the previous
scoll state should be returned: i.e. one should see the link from whence once
came, not the top of the page.

Reproducible: Always
Steps to Reproduce:
1.Go to http://calpers.thehealthpages.com/articles/ar-nutiq.html
2.Scroll down to a latter question.
3.Press its "answer" link.
4.Press the back button.

Actual Results:  One is returned to the top of the page.

Expected Results:  The same scroll-state prior to step 3.

Try taking the quiz on the URL, question-for-question, checking your answers
after each question.

*** This bug has been marked as a duplicate of 58785 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.