Wired.com is non-functional

RESOLVED DUPLICATE of bug 923360

Status

Tech Evangelism
Mobile
RESOLVED DUPLICATE of bug 923360
4 years ago
4 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({reproducible})

Trunk
ARM
Android
reproducible

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mobify], URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8347748 [details]
Wired [content in Firefox for Android] (December 15th, 2013)  - Screenshot

Currently Wired (i.e, http://wired.com) is completly non-functional in Firefox for Android. No images are loaded, and seemingly no articles are even loaded.

This is reproducible in desktop Firefox (used 26.0) loading the user agent below [1]

[1] Mozilla/5.0 (Android; Mobile; rv:29.0) Gecko/29.0 Firefox/29.0

See screenshot for what a user sees on Wired in Firefox for Android.

I have not tested any Firefox OS user-agents.
(Reporter)

Comment 1

4 years ago
All related console errors:

ReferenceError: Mobify is not defined www.wired.com:1
11:38:57.134 TypeError: e is not a function touch.js:1
11:38:57.159 TypeError: e is undefined carousel.js:1
11:38:57.318 TypeError: $ is undefined www.wired.com:1
11:38:57.319 TypeError: n is undefined www.wired.com:2
11:38:57.319 SyntaxError: unterminated string literal www.wired.com:3
11:38:57.319 TypeError: t is undefined www.wired.com:5
11:38:57.320 TypeError: Mobify.enhance is not a function www.wired.com:5
11:38:57.321 TypeError: e is not a function www.wired.com:399
11:38:57.318 [object Array] cn.js:773
11:38:57.404 TypeError: e is not a function omniture.js:1
11:38:57.405 TypeError: e is not a function www.wired.com:405
11:38:57.847 [object Array] ReferenceError: Mobify is not defined www.wired.com:1
11:38:57.134 TypeError: e is not a function touch.js:1
11:38:57.159 TypeError: e is undefined carousel.js:1
11:38:57.318 TypeError: $ is undefined www.wired.com:1
11:38:57.319 TypeError: n is undefined www.wired.com:2
11:38:57.319 SyntaxError: unterminated string literal www.wired.com:3
11:38:57.319 TypeError: t is undefined www.wired.com:5
11:38:57.320 TypeError: Mobify.enhance is not a function www.wired.com:5
11:38:57.321 TypeError: e is not a function www.wired.com:399
11:38:57.404 TypeError: e is not a function omniture.js:1
11:38:57.405 TypeError: e is not a function www.wired.com:405
See Also: → bug 923360
Whiteboard: [mobify]
(Reporter)

Comment 2

4 years ago
I've sent a notice via this form http://www.wired.com/about/sitefix/
IMO this is likely a dup of 923360, although the symptoms may be slightly different
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 923360
You need to log in before you can comment on or make changes to this bug.