Close Developer Toolbar button is not shown properly

VERIFIED DUPLICATE of bug 947836

Status

()

Firefox
Developer Tools
VERIFIED DUPLICATE of bug 947836
4 years ago
4 years ago

People

(Reporter: Merih Akar, Unassigned)

Tracking

({regression})

28 Branch
regression
Points:
---

Firefox Tracking Flags

(firefox28- verified, firefox29- verified)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8347758 [details]
Close Developer Toolbar button in Firefox 28 Aurora

The cross icon in developer toolbar is not shown properly in Firefox 28 Aurora and Firefox 29 Nightly. The background color of wrench button is also different in Nightly.

I can confirm that the problem also exists in firefox-trunk builds for Linux.
(Reporter)

Comment 1

4 years ago
Created attachment 8347759 [details]
Close Developer Toolbar button in Firefox 29 Nightly
(Reporter)

Updated

4 years ago
OS: Windows 7 → All

Comment 2

4 years ago
Regression 
http://hg.mozilla.org/integration/fx-team/pushloghtml?fromchange=70141743e2fa&tochange=71fcb255a8cf
Blocks: 941673
Severity: minor → normal
Status: UNCONFIRMED → NEW
tracking-firefox28: --- → ?
tracking-firefox29: --- → ?
Ever confirmed: true
Keywords: regression
This is also affecting the responsive mode menus, and is being resolved in Bug 947836.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 947836
Dave,  I think this probably has a low impact to users but maybe you can help me in understanding if there is enough impact to merit tracking?
Flags: needinfo?(dcamp)
(In reply to Benjamin Kerensa [:bkerensa] from comment #4)
> Dave,  I think this probably has a low impact to users but maybe you can
> help me in understanding if there is enough impact to merit tracking?

I have requested approval for aurora on the patch for Bug 947836, which will also resolve this bug in 28.
Flags: needinfo?(dcamp)
status-firefox28: --- → fixed
status-firefox29: --- → fixed
tracking-firefox28: ? → -
tracking-firefox29: ? → -
Whiteboard: [good first verify]
(Reporter)

Comment 6

4 years ago
Close developer toolbar button looks normal in

Firefox Nightly 29.0a1 (2014-01-08) Linux
Firefox Aurora 28.0a2 (2014-01-09) Windows
Firefox Nightly 29.0a1 (2014-01-15) Windows
Status: RESOLVED → VERIFIED
Thanks!
status-firefox28: fixed → verified
status-firefox29: fixed → verified
Whiteboard: [good first verify]
You need to log in before you can comment on or make changes to this bug.