[Cost Control] After toggle the checkbox of Mobile Usage, the app will crash

RESOLVED DUPLICATE of bug 950589

Status

Firefox OS
Gaia::Cost Control
RESOLVED DUPLICATE of bug 950589
4 years ago
4 years ago

People

(Reporter: askeing, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [xfail])

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8347885 [details]
VID_0008.3gp - Usage app crashed

### ENV
Buri pvt m-c build
Gaia      59b89715c92d0383fb3d09941db93af5dfd05bc8
Gecko     http://hg.mozilla.org/mozilla-central/rev/0fdbcbffc79e
BuildID   20131215040201
Version   29.0a1
ro.build.version.incremental=eng.archermind.20131114.105818
ro.build.date=Thu Nov 14 10:58:33 CST 2013

crash report: https://crash-stats.mozilla.com/report/index/d90c6896-5956-4ce1-ac1b-b14352131216

### STR
0. launch Usage app
1. go throw FTU
2. toggle Wifi usage and Mobile usage button.

### Expected
no carsh

### Actual
Usage app crached
(Reporter)

Comment 1

4 years ago
Created attachment 8347886 [details]
logcat.log
(Reporter)

Updated

4 years ago
Whiteboard: [xfail]
Same stack as bug 950589.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 950589
You need to log in before you can comment on or make changes to this bug.