Status

()

--
enhancement
RESOLVED DUPLICATE of bug 287328
18 years ago
12 years ago

People

(Reporter: lakshmiy, Unassigned)

Tracking

Details

(Reporter)

Description

18 years ago
If bugzilla could have some sort of check on URL field (to enter only valid 
URLs) of enter_bug.cgi page.
-> Bugzilla product, Creating Bugs component, reassigning.
Assignee: justdave → myk
Component: Bugzilla → Creating/Changing Bugs
Product: Webtools → Bugzilla
Summary: Check for valid URL → Check for valid URL
Version: Bugzilla 2.12 → 2.12
I was just about to post a bug, so I found this one. Many people do not
understand the field and enter text ("all pages") or "n/a" which is then linked.
So a sanity check is a good thing.

Bug 45739 RFE: Extract first well formed URL in URL field for URL link
asks for something more. I mark this here blocking bug 45739. There might be one
fix for both.

Actually, bug 42609 (Only allow well formed URLs in URL field of bug report)
asked for the same as this bug, but was marked fixed for another solution.

pi
Blocks: 45739
Severity: minor → enhancement

Updated

13 years ago
QA Contact: mattyt-bugzilla → default-qa

Updated

12 years ago
Assignee: myk → create-and-change

Updated

12 years ago
Depends on: 287328
With bug 372966, the url field will become a custom field or a plugin. So this feature will be entirely handled by bug 287328.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
No longer depends on: 287328
Resolution: --- → DUPLICATE
Duplicate of bug: 287328
You need to log in before you can comment on or make changes to this bug.