[GTK] Dark themes make it impossible to see dark logos in background tabs (unike with Chrome)

RESOLVED DUPLICATE of bug 1094357

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1094357
4 years ago
8 months ago

People

(Reporter: pascalc, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86_64
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:P5])

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8348022 [details]
Capture d'écran de 2013-12-16 14:52:51.png

Open tabs for sites that have dark favicons (for example, mozilla.org, lemonde.fr, www.darkarts.co.za)

These tabs when unfocused have a favicon that is unreadable, unlike Chrome which has icons that are usable to find your tab.

Attaching screenshot with a chome/firefox comparison. Firefox with Australis theme.

Updated

4 years ago
Blocks: 939862, 732583
Flags: needinfo?(shorlander)
Whiteboard: [Australis:P?]

Updated

4 years ago
Summary: dark logos in background tabs can't be distinguished from black background (unike with Chrome) → [GTK] Dark themes make it impossible to see dark logos in background tabs (unike with Chrome)
Whiteboard: [Australis:P?] → [Australis:P5]

Comment 1

4 years ago
FYI, we have the same issue on Windows 8.

Comment 2

3 years ago
FYI, same on KDE with colorscheme "Darkula" (on Ubuntu). I think it's since FF 37. It worked before.

Comment 3

3 years ago
Created attachment 8593063 [details]
Firefox 37 on KDE with colorscheme "Darkula"
Talking about the fix for this in bug 1094357
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Flags: needinfo?(shorlander)
Resolution: --- → DUPLICATE
Duplicate of bug: 1094357
You need to log in before you can comment on or make changes to this bug.