Right mouse button does not work with links

VERIFIED DUPLICATE of bug 94990

Status

()

Core
Event Handling
--
major
VERIFIED DUPLICATE of bug 94990
17 years ago
17 years ago

People

(Reporter: Roy Voortman, Assigned: joki (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.3+) Gecko/20010812
BuildID:    2001081208

Clicking with the right mouse button on a link of a web page does not do anything. 
In the other builds (also the release build of 0.9.3) clicking with the right
mouse button gives a menu with different options. In this build, no menu
appeares at all.

The webpage of slashdot is not the only web-page all sites I have tried have the
above problem

Reproducible: Always
Steps to Reproduce:
1. Start the browser and surf to a web-page
2. Put the curson above al link and click with the right mouse-button
3.

Actual Results:  Nothing, no menu is showed.

Expected Results:  A menu with options should appear

Comment 1

17 years ago
Right clicking works in 2001081303, but "open in new window" and "edit page in
composer" don't work...

Comment 2

17 years ago
dup

*** This bug has been marked as a duplicate of 94990 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.