Sometimes freezes scrolling and need to change from landscape to portrait (or vice versa) to scroll

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: krudnitski, Unassigned)

Tracking

29 Branch
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
On my surface pro 2.

Doesn't happen on a specific set of websites (or at least ones that have any discernible link - I saw it on http://www.marksandspencer.com/ and http://www.johnlewis.com/ and a microsoft website), but this is what happens.

I am in landscape (or portrait) and the page loads. I then want to scroll down (because it's obvious there is more to that page). But no amount of scrolling will work. Note: I am in tablet mode (keyboard either disconnected or flipped all the way back).

When I change orientation, scrolling then works (and works again when I change back to the original screen orientation). It's like it needs a 'wake-up' of sorts....
Blocks: 838081
Maybe you ran into bug 942189?
(Reporter)

Comment 2

5 years ago
What can I do to figure out if it's the same thing?
(In reply to Karen Rudnitski [:kar] from comment #2)
> What can I do to figure out if it's the same thing?

When you notice you can't scroll, look for the progress indicator. If it's visible, you're running into that bug. If not, it's something else.
(Reporter)

Comment 4

5 years ago
ok - so it looks like it won't scroll in the original position while the progress indicator is going, but if I change orientation *while* the progress indicator is going I can scroll (even though it hasn't finished) and back again (before it's finished loading).

Updated

5 years ago
Depends on: 942189
Whiteboard: [triage]
Is this a [beta28] or [release28] blocker?
Flags: needinfo?(jmathies)
(In reply to Marco Mucci [:MarcoM] from comment #5)
> Is this a [beta28] or [release28] blocker?

I think it's a dupe of bug 942189 which blocks beta. So lets just let it sit until that one gets fixed, then we can confirm.
Flags: needinfo?(jmathies)
Whiteboard: [leave open][beta28]
Karen, I think this is fixed by bug 942189. Mind confirming?
Flags: needinfo?(krudnitski)
marking this works for me. I tested scrolling and navigation. Everything seems good.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
No longer blocks: 838081
Flags: needinfo?(krudnitski)
Whiteboard: [leave open][beta28]
You need to log in before you can comment on or make changes to this bug.