[WebVTT] Clean up TODO comments in TextTrackCue.h

RESOLVED FIXED in mozilla29

Status

()

Core
Audio/Video
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: reyre, Assigned: reyre)

Tracking

Trunk
mozilla29
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Comment hidden (empty)
(Assignee)

Updated

4 years ago
Assignee: nobody → rick.eyre
(Assignee)

Comment 1

4 years ago
Created attachment 8348241 [details] [diff] [review]
Bug 950830 - Clean up TextTrackCue style and TODO comments r=rillian

Some style fixes and removal of position validation TODO comment. That landed in bug 882743.
Attachment #8348241 - Flags: review?(giles)
Attachment #8348241 - Flags: review?(giles) → review+
(Assignee)

Comment 2

4 years ago
Thanks for review Ralph.

Try: https://tbpl.mozilla.org/?tree=Try&rev=47512e5f22d5
(Assignee)

Comment 3

4 years ago
Looks green.
Keywords: checkin-needed
Keywords: checkin-needed
(Assignee)

Comment 4

4 years ago
Created attachment 8350672 [details] [diff] [review]
Bug 950830 - Clean up TextTrackCue style and TODO comments r=rillian

Rebasing against current. Carrying forward r=rillian.

Please land bug 949642 before this.
Attachment #8348241 - Attachment is obsolete: true
(Assignee)

Updated

4 years ago
Keywords: checkin-needed
https://hg.mozilla.org/integration/mozilla-inbound/rev/00aa14a1f461
Keywords: checkin-needed
Backed out in https://hg.mozilla.org/integration/mozilla-inbound/rev/f07ae342c086 because something from the push this was in introduced a new intermittent failure on Android: https://tbpl.mozilla.org/php/getParsedLog.php?id=32309229&tree=Mozilla-Inbound
https://hg.mozilla.org/mozilla-central/rev/00aa14a1f461
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla29
Merged backout to mozilla-central
https://hg.mozilla.org/mozilla-central/rev/f07ae342c086

Updated

4 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 9

4 years ago
Failure was caused by bug 921484. Try: https://tbpl.mozilla.org/?tree=Try&rev=262a49175fb5

Please land bug 949642 first.
Keywords: checkin-needed
https://hg.mozilla.org/integration/mozilla-inbound/rev/db72ae988131
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/db72ae988131
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.