Status

RESOLVED FIXED
5 years ago
2 years ago

People

(Reporter: whimboo, Assigned: whimboo)

Tracking

Details

(Whiteboard: [mozmill-2.0.3+])

Attachments

(1 attachment, 1 obsolete attachment)

A new bug fix release of mozmill is necessary to fix some remaining issues with tests. Those will be added as dependencies.
Depends on: 951715
Depends on: 771425
Depends on: 951628
Metro doesn't block us from the upgrade of ci production to 2.0. So we should move it into 2.0.4.
Assignee: nobody → hskupin
Status: NEW → ASSIGNED
No longer depends on: 951715
Created attachment 8350226 [details] [diff] [review]
Patch v1
Attachment #8350226 - Flags: review?(dave.hunt)
Comment on attachment 8350226 [details] [diff] [review]
Patch v1

Review of attachment 8350226 [details] [diff] [review]:
-----------------------------------------------------------------

Canceling review given that we found the cause of the Metro problem, and want to have it as a fix in 2.0.3 too.
Attachment #8350226 - Flags: review?(dave.hunt)
Depends on: 951715
Created attachment 8350554 [details] [diff] [review]
Patch v1

Added the fix for metro mode which was also included for 2.0.3.
Attachment #8350226 - Attachment is obsolete: true
Attachment #8350554 - Flags: review?(dave.hunt)
Attachment #8350554 - Flags: review?(dave.hunt) → review+
Landed on hotfix-2.0:
https://github.com/mozilla/mozmill/commit/8c94e44c0f87850663ff1ddd7fbb5e049bb97c36

Created tag:
https://github.com/mozilla/mozmill/commits/2.0.3

Pushed to pypi:
Submitting dist/mozmill-2.0.3.tar.gz to http://pypi.python.org/pypi
Server response (200): OK
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Product: Testing → Testing Graveyard
You need to log in before you can comment on or make changes to this bug.