The popup for pinning a page should be closer to the pin icon

RESOLVED DUPLICATE of bug 857320

Status

Firefox for Metro
Browser
RESOLVED DUPLICATE of bug 857320
4 years ago
4 years ago

People

(Reporter: David Crowley, Unassigned)

Tracking

28 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8348546 [details]
pin.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.63 Safari/537.36

Steps to reproduce:

1. Tablet mode
2. Bring up the address bar
3. Click the pin icon


Actual results:

The popup seems to open at an arbitrary spot.


Expected results:

The popup should have opened closer to the pin icon that activated it.

Updated

4 years ago
Blocks: 838081
Whiteboard: [triage]

Updated

4 years ago
Whiteboard: [triage] → [triage] [defect] p=0

Updated

4 years ago
Blocks: 861680
No longer blocks: 838081
Whiteboard: [triage] [defect] p=0 → [defect] p=0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 857320

Updated

4 years ago
No longer blocks: 861680
Whiteboard: [defect] p=0
You need to log in before you can comment on or make changes to this bug.