disable all builds and tests on v1.2F branch

RESOLVED FIXED

Status

Release Engineering
General Automation
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: joduinn, Assigned: hwine)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Per styang and dylan, in email and today's B2G meeting, landings on this v1.2f branch will be by new Mozilla contributors who are only now getting level1 access. 

As they do not require any builds/tests on v1.2f, the fastest way to unblock them is to disable builds+tests on the v1.2f branch, and to reduce the repo commit levels so that level1 people can commit. 

This bug is to track disabling all builds+tests on the v1.2f branch.
Blocks: 951133
(Assignee)

Updated

4 years ago
Blocks: 951039
(Assignee)

Updated

4 years ago
Assignee: nobody → hwine
Status: NEW → ASSIGNED
(Assignee)

Comment 1

4 years ago
Created attachment 8348875 [details] [diff] [review]
1.2f.diff

pulled all references to 1_2f from configs
Attachment #8348875 - Flags: review?(catlee)

Updated

4 years ago
Attachment #8348875 - Flags: review?(catlee) → review+
(Assignee)

Comment 3

4 years ago
in production
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Updated

4 years ago
Duplicate of this bug: 946038

Comment 5

4 years ago
In production.
You need to log in before you can comment on or make changes to this bug.