Closed Bug 951089 Opened 9 years ago Closed 9 years ago

[Email] Update the email list edit screen to 1.4 visual design

Categories

(Firefox OS Graveyard :: Gaia::E-Mail, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(feature-b2g:2.0)

VERIFIED FIXED
2.0 S3 (6june)
feature-b2g 2.0

People

(Reporter: fang, Assigned: jrburke)

References

Details

(Whiteboard: ux-tracking, visual design, visual-tracking, bokken )

Attachments

(1 file)

Update the Visual Design for email list edit view.
Blocks: 950208
Whiteboard: ux-tracking, visual design, visual-tracking, bokken
Update the Visual Design of the Edit Mode. Specs attached. 
Thanks!
feature-b2g: --- → 2.0
Fang, this attachment seems to be for the email outbox, instead of the email list edit screen.
Flags: needinfo?(fshih)
Hi James,
Sorry for the confusion. This spec was intended for fixing the space between check box and email list, which should also look the same in outbox edit mode. That's why I updated the same spec as outbox one : ) Thanks!
Flags: needinfo?(fshih)
Assignee: nobody → jrburke
Flags: in-moztrap+
Target Milestone: --- → 2.0 S3 (6june)
QA Contact: edchen
Fixed by commit mentioned in bug 950208 comment 23
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
[Environment]
Gaia      23e06c3624309db22ad9cb736d89700768b42b36
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/12161a842a8e
BuildID   20140618160200
Version   32.0a2
ro.build.version.incremental=94
ro.build.date=Tue May 20 09:29:20 CST 2014

[Result]
Pass
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.