Closed Bug 951172 Opened 7 years ago Closed 7 years ago

Image opened in google images are incorrectly resized after changing orientation of the device

Categories

(Firefox for Android :: Toolbar, defect)

29 Branch
All
Android
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 940889
Tracking Status
firefox26 --- unaffected
firefox27 --- affected
firefox28 --- affected
firefox29 --- affected
fennec 27+ ---

People

(Reporter: u421692, Assigned: kats)

Details

(Keywords: regression)

Attachments

(1 file)

Environment:
Device: ZTE Grand X In(Android 4.0.4)/ LG Optimus 4X(Android 4.1.2) 
Build: Firefox 27 beta 2

Steps to reproduce:
1. Go to google.com and choose to search for images
2. Write something in the search field: e.g.: "image"
3. Tap on any image
4. Change the orientation of the screen

Expected result:
The picture is correctly resized after changing orientation of the device

Actual result:
The picture is incorrectly resized after changing orientation of the device, the picture does not fit the screen, there is a white margin.(please see attached screenshot)
tracking-fennec: --- → ?
Assignee: nobody → bugmail.mozilla
tracking-fennec: ? → 27+
Already fixed and uplifted.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940889
(In reply to Pop Mihai from comment #0)
> Created attachment 8348762 [details]
> device-2013-12-17-163054.png
> 
> Environment:
> Device: ZTE Grand X In(Android 4.0.4)/ LG Optimus 4X(Android 4.1.2) 
> Build: Firefox 27 beta 2
> 
> Steps to reproduce:
> 1. Go to google.com and choose to search for images
> 2. Write something in the search field: e.g.: "image"
> 3. Tap on any image
> 4. Change the orientation of the screen
> 
> Expected result:
> The picture is correctly resized after changing orientation of the device
> 
> Actual result:
> The picture is incorrectly resized after changing orientation of the device,
> the picture does not fit the screen, there is a white margin.(please see
> attached screenshot)

Can you please help verify the STR on the latest beta build and re-open the bug if you can still reproduce.
I'm going to verify this tomorrow in Firefox 27 Beta 6, since it's not integrated in Firefox 27 Beta 4. However, the issue does not reproduce anymore on latest Aurora and Nightly.
You need to log in before you can comment on or make changes to this bug.