Closed Bug 951518 Opened 7 years ago Closed 7 years ago

Fix whitespace on Connect page

Categories

(DevTools :: Framework, defect)

defect
Not set
normal

Tracking

(firefox26 unaffected, firefox27 fixed, firefox28 fixed, firefox29 fixed)

RESOLVED FIXED
Firefox 29
Tracking Status
firefox26 --- unaffected
firefox27 --- fixed
firefox28 --- fixed
firefox29 --- fixed

People

(Reporter: jryans, Assigned: jryans)

References

Details

(Whiteboard: [qa-])

Attachments

(1 file)

A follow up patch to correct some whitespace in the Connect page's help string in bug 927974 was missed and not landed.

Since it's a few versions, I'm moving it to a separate bug.
As noted in bug 927974 comment 22, the was given r+ by flod.

He also noted that the string ID could remain the same.
Attachment #8349179 - Flags: review+
https://hg.mozilla.org/mozilla-central/rev/c7493af8325d
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 29
I assume we can uplift this to Aurora and Beta, since the string ID didn't have to change?
Comment on attachment 8349179 [details] [diff] [review]
Added missing ending whitespace to help text

[Approval Request Comment]
Bug caused by (feature/regressing bug #): bug 927974
User impact if declined: Missing whitespace on Web Developer -> Connect page
Testing completed (on m-c, etc.): m-c
Risk to taking this patch (and alternatives if risky): None
String or IDL/UUID changes made by this patch: A string is changed to add a space.  L10n did not think a string ID change was needed in m-c.
Attachment #8349179 - Flags: approval-mozilla-aurora?
Comment on attachment 8349179 [details] [diff] [review]
Added missing ending whitespace to help text

[Approval Request Comment]
Bug caused by (feature/regressing bug #): bug 927974
User impact if declined: Missing whitespace on Web Developer -> Connect page
Testing completed (on m-c, etc.): m-c
Risk to taking this patch (and alternatives if risky): None
String or IDL/UUID changes made by this patch: A string is changed to add a space.  L10n did not think a string ID change was needed in m-c.
Attachment #8349179 - Flags: approval-mozilla-beta?
Comment on attachment 8349179 [details] [diff] [review]
Added missing ending whitespace to help text

If no ID change, we can go ahead.
Attachment #8349179 - Flags: approval-mozilla-beta?
Attachment #8349179 - Flags: approval-mozilla-beta+
Attachment #8349179 - Flags: approval-mozilla-aurora?
Attachment #8349179 - Flags: approval-mozilla-aurora+
Whiteboard: [qa-]
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.